• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Welchen Benzindruckregler habt Ihr

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
WurlitzerOMT
Beiträge: 111
Registriert: 31. Dez 2021, 10:48
Wohnort: Weyhe
Fuhrpark: 1977 F150, Q7, A4, Mini MK1 Cabrio
Likes vergeben: 1 x
Likes erhalten: 7 x

Beitrag von WurlitzerOMT » 8. Jul 2022, 14:12

Danke Heiner,

das werde ich morgen direkt mal testen.

Rainer

Benutzeravatar
WurlitzerOMT
Beiträge: 111
Registriert: 31. Dez 2021, 10:48
Wohnort: Weyhe
Fuhrpark: 1977 F150, Q7, A4, Mini MK1 Cabrio
Likes vergeben: 1 x
Likes erhalten: 7 x

Beitrag von WurlitzerOMT » 14. Jul 2022, 19:15

Hallo Heiner,

ich habe heute mal die neue Benzinpumpe eingebaut.
Oh mann hier kommt man vom Regen in die Traufe.
Der Anschlussnippel war total zerballert. Irgendwie undicht.
Werd das morgen mal versuchen zu beheben in Ermangelung eines Ersatzfittings für die Stahlleitung (1/2"-20 UNF Überwurfmutter.).

Habe dann den Vergaser runtergebaut um die Spinne zu begutachten und den Heatspacer zu verbauen. Ist der Edelbrock 9266.
Dabei ist mir aufgefallen, dass die Ansaugspinne innen leicht feucht ist. So wie du meintest.
Ich werde den Vergaser daher mal zerlegen und ihn ordentlich reinigen. Und schauen, ob die Einlass-Ventile noch in Ordnung sind.
generell werde ich alles einmal kontrollieren. Ein Buch hatte ich mir schon gekauft und gelesen.
https://www.amazon.de/gp/product/161325 ... UTF8&psc=1
Was mir noch aufgefallen ist, dass das secondary Air valve total schlabberig ist. Da sollte doch eine gewisse Vorspannung herrschen. Mal sehen, wieviel das sein muss. in dem Buch stand nur, wie man es einstellt, aber nicht wie viel Vorspannung.
Und wenn ich WOT gebe, dann sind die Primarys 90° offen, aber die secondary nicht ganz. laut Buch muss das beides gleich sein.

lg

Benutzeravatar
Ranchero78
Beiträge: 638
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ford Ranchero 78 400cui
Likes vergeben: 11 x
Likes erhalten: 46 x

Beitrag von Ranchero78 » 14. Jul 2022, 19:25

Wenn die Spinne von innen feucht aussieht muss das nicht zwangsläufig der Vergaser sein ,einen leichten Film oder sogar ölig können von Blowbygase kommen die durch das Pcv Ventil reinkommen!
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
WurlitzerOMT
Beiträge: 111
Registriert: 31. Dez 2021, 10:48
Wohnort: Weyhe
Fuhrpark: 1977 F150, Q7, A4, Mini MK1 Cabrio
Likes vergeben: 1 x
Likes erhalten: 7 x

Beitrag von WurlitzerOMT » 10. Aug 2022, 13:27

So,
nach längerer Auszeit mal wieder was gemacht.
Also die Neue Benzinpumpe ist hin.
Der Druck eingeregelt auf 5 psi sackt nach kurzer Zeit ab auf 3 psi, schlabbert dann hoch und runter und bricht irgendwann ganz zusammen. Der Benzindruckregler ist am schauglas dann auch nahezu leer.
Also neue gekauft bei M&F und eingebaut.
Stabile 5 psi.

Dann den Vergaser runter, komplett überholt.
Wahnsinn, was da für ein Schmodder drin war.
Alles penibelst gereinigt, eingestellt etc. etc.
Dann wieder drauf und angeworfen.
Ich hab dann die Step-Up Springs auf pink getauscht statt orange (1 Stufe härter), da er sich immer noch leicht verschluckt.
Zündugn nochmal justiert auf 11 Grad.
Jetzt läuft er. muss da aber nochmal richtig fein ran. ggf. die Düse und Rod eine Nummer richer wählen, wenn unter Teillast/ vollast.

ABER:
kurz vorm abstellen nochmal alles kontrolliert.
Jetzt zappelt der Benzindruck wieder nur bei 3 psi rum und der Druckregler wieder nahezu leer.
Das darf doch nicht wahr sein.
Ist eine Delphi MF0007 oder ähnlich.
Kann das sein, dass M&F mir die falsche geschickt hat und der 351m die zerlegt? weil z.b. zu großer Hub?
Ich tendiere mir eine elektrische einzubauen, denn ohne sauberen Druck brauch ich nicht weiter feinjustieren.
Im Vergaser sind alle Nadelventile neu. etc.
Alles mit dem Überholkit von Edelbrock gemacht. kein billig-Kit.

Hoffe Ihr habt ne Antwort für mich.

lg
rainer

Benutzeravatar
Schraubaer
Beiträge: 3156
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 11 x
Likes erhalten: 240 x

Beitrag von Schraubaer » 10. Aug 2022, 14:55

Kann die Pumpe(n) überhaupt ausreichend ansaugen? Nicht, das die Leitung dicht ist, oder Dreck im Tank das Ansaugsieb dicht setzt?!
Vielleicht ist ein Stück Gummischlauch auch überaltert und zieht sich (unter Wärmeeinwirkung) zusammen? Gerade Schnaps im Sprit verwandelt olles Gummi in Matsch!
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
WurlitzerOMT
Beiträge: 111
Registriert: 31. Dez 2021, 10:48
Wohnort: Weyhe
Fuhrpark: 1977 F150, Q7, A4, Mini MK1 Cabrio
Likes vergeben: 1 x
Likes erhalten: 7 x

Beitrag von WurlitzerOMT » 10. Aug 2022, 16:06

Hallo Heiner,

ich hatte beide Tanks ausgebaut. der derzeitige ist blitzeblank innen. Habe 1 neues Filtersieb verbaut und ALLE Schläuche erneuert. Habe das mit einer Unterdruckpumpe getestet. da kommt ordentlich benzin an.
Ich habe die ERSTE Pumpe auch mal direkt mit einem 50cm schlauchstück in einen benzinkanister gehalten udn den ausgang in eine wanne. da kam nix mehr an.
ich vermute das diaphragma wird warum auch immer zerstört. und dann gleichen sich die drücke aus.

Benutzeravatar
Ranchero78
Beiträge: 638
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ford Ranchero 78 400cui
Likes vergeben: 11 x
Likes erhalten: 46 x

Beitrag von Ranchero78 » 10. Aug 2022, 18:11

Hm sehr eigenartig!
Ein Versuch wäre zb noch lass ihn so laufen wieder und wenn er wieder auf 3psi absackt dann machste den Tankdeckel auf ! Wenn es jetzt zischt und er Unterdruck zieht und dann wieder auf deine 5psi kommt dann stimmt was mit der Tankentlüftung nicht !
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
WurlitzerOMT
Beiträge: 111
Registriert: 31. Dez 2021, 10:48
Wohnort: Weyhe
Fuhrpark: 1977 F150, Q7, A4, Mini MK1 Cabrio
Likes vergeben: 1 x
Likes erhalten: 7 x

Beitrag von WurlitzerOMT » 10. Aug 2022, 19:40

Das könnte ich versuchen.
Bin erstmal ne Woche unterwegs. Danach werde ich berichten. Vielen dank!!!

Antworten
  • Fomoco_forum auf instagram