• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Vergaser mit Lambda abstimmen.

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
breiti
Beiträge: 103
Registriert: 28. Aug 2020, 10:25
Wohnort: Karlsruhe
Fuhrpark: deTomaso Pantera mit 351c
Likes vergeben: 21 x

Vergaser mit Lambda abstimmen.

Beitrag von breiti » 21. Apr 2021, 06:36

Liebe Forumsgemeinde, nachdem Ihr mir bei der Zündung so klasse unterstützt habt, zusätzlich mir angeboten hattet für Vergaser Abstimmung einen neuen Thread aufzumachen................


Bitteschön, hier gehts los, gleichzeitig nochmals danke für die tolle Hilfe.

Zündung ist jetzt super abgestimmt, er schießt nicht mehr bei schneller Gasgebung. FREU!!! :D

So, Vergaser ist ein funkelnagelneuer Edebrock AVS2 650 cfm , weiterhin habe ich mir den Calibrierungskit 1906 passend dazu gegönnt und eine Lambdasonde : AEM X-Series Breitband Lambda Afr Sensor Controller Messgerät #30-0300.

Habe die Lambdasonde im richtigen Winkel eingeschweißt (Gewinde natürlich :) ) , die Anzeige angeschlossen, ich gehe davon aus dass hier wirklich NUR + u. - ( Zündungsplus u. Minus ) angeschlossen werden muss. Es sind an dem einen Baum noch zig Kabel übrig , die jedoch sicherlich für Einspritzer , Computer u.Ä. sind.

Hierzu eine Anmerkung und ich hoffe es wird nicht ins lächerliche gezogen, die Anleitung sowohl Vergaser als auch Lambdasonde sind ausschließlich in Englisch beschrieben. Ich selbst kam nie in den Genuß Englisch zu lernen . Dadurch arbeite ich viel mit deepl-Translater, dieser wirft jedoch öfters Mist aus, da er......... woher auch, keine Fachbegriffe kennt.

Deswegen finde ich es mehr wir klasse, dass ich auf die Unterstützung hier zählen kann.

Ich bin den Vergaser jetzt ca 300 km gefahren , ich denke er ist def. zu fett , es rußt teilweise ziemlich aus den Rohren. Die Kerzen sind auch eher dunkel , statt Rehbraun. Verbrauch bei 270 km Autobahn von den 300 km, bei kontant 130 = 18 Liter.

Lambda ist seit vorgestern eingebaut, bei Standgas, warmer Motor zeigt mir die Anzeige zwischen 11,8 und 12,2 an. Mehr habe ich noch nicht gemacht.

Ab jetzt würde ich Euer Fachwissen abarbeiten , vielen lieben Dank für die freundliche Unterstützung, lg der Alex :) :)
Zuletzt geändert von breiti am 21. Apr 2021, 09:15, insgesamt 2-mal geändert.
Während die Weisen grübeln; erobern die Dummen die Burg! :)

Benutzeravatar
Braunschweiger
Beiträge: 1012
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
Likes vergeben: 101 x
Likes erhalten: 29 x

Beitrag von Braunschweiger » 21. Apr 2021, 08:07

Das ist doch schon ein Anfang, bei Edelbrock bin ich nicht so der Held, aber hier ist das Leerlaufgemisch ein Stückweit zu fett, es ist hilfreich dein Vacuumuhr an den Manifold port anzuschließen, das Ziel ist ein maximales Vacuum zu erreichen, der Motor sollte logischerweise Warm sein und im Leerlauf laufen.
Vorne am Vergaser sind die Leerlaufgemischschrauben, an denen drehst du abwechselnd eine, ausgehend von der Grundeinstellung, das sollten so 1,5 Umdrehungen rausgedreht sein, nur so 1/8- 1/2 Umdrehung rein, am besten aufschreiben damit man sich nicht verzettelt und beobachtest deine Vacuumuhr, der Wert sollte etwas steigen, geht der Leerlauf dabei hoch, die Drosselklappenschraube etwas zurück stellen, so das die Leerlaufdrehzahl wieder passt dann die andere Seite drehen, immer ein Moment warten das sich das Gemisch einpegelt.
Dann wieder die andere Seite, sollte sich keine weiter Veränderung einstellen, bist du mit der Leerlaufeinstelllung soweit fertig.
Dein AFR Wert sollte sich in Richtung 13-14 einstellen, im Optimalen Fall passen der höchste Vacuumwert und der AFR Wert zusammen.
Das verschlucken wird wahrscheinlich, da dann magerer, schlimmer werden, das läuft aber über die Beschleunigerpumpe, die muß dann eingestellt werden.
Das greift alles ineinander, aber die Basis muss stimmen.
Gruß Harald

Diese Seite ist immer noch ein Füllhorn an Technischen Wissen.
Lesen oder ein wenig runterscrollen.

https://eckhard.dr-mustang.com/mustang_ ... rgaser.htm

Benutzeravatar
breiti
Beiträge: 103
Registriert: 28. Aug 2020, 10:25
Wohnort: Karlsruhe
Fuhrpark: deTomaso Pantera mit 351c
Likes vergeben: 21 x

Beitrag von breiti » 21. Apr 2021, 09:02

Lieber Harald, danke für die erste Antwort!! Ich dachte dass mein Vakuum schon bestens eingestellt ist. Holley soll wohl am besten über Vakuum einzustellen sein , der Edelbrock über RPM.

Ich habe den Edelbrock momentan über RPM gemacht , gehe heute Abend mal über Vakuum an. Mal schauen was dabei rauskommt!

......werde berichten :)
Während die Weisen grübeln; erobern die Dummen die Burg! :)

Benutzeravatar
breiti
Beiträge: 103
Registriert: 28. Aug 2020, 10:25
Wohnort: Karlsruhe
Fuhrpark: deTomaso Pantera mit 351c
Likes vergeben: 21 x

Beitrag von breiti » 21. Apr 2021, 15:43

So, habe etwas Zeit gefunden um loszulegen.

Beide Leerlaufgemischschrauben komplett zu gedreht dann 1,5 Umdrehungen wieder auf.

Erster Schritt warm laufen lassen. Der Lambda Wert pendelt sich bei um 12 ein (11,8 - 12,3 )

Ich habe über den U-Druck gearbeitet, konnte Stück für Stück links , rechts abwechselnd den U-Druck von - 4,4Bar auf -5,52 Bar steigern. Dabei musste ich einmal die Drehzahl um ca 100 U/min reduzieren.

Lambda Wert jetzt zwischen 13,1 - 13,5.

Was mich irritiert ist aber , dass ich die Gemischschrauben li. u. re. bis auf eine halbe Umdrehung zu habe ........... das kommt mir vom Gefühl her heftig vor. Wenn ich weiter zu drehe kommt aber nix mehr mit Unterdruck!

Spontane Gasannahme ist sehr gut, leichtes verschlucken. ;)
Während die Weisen grübeln; erobern die Dummen die Burg! :)

kiri67
Beiträge: 50
Registriert: 7. Jan 2020, 22:56
Fuhrpark: 67 Convertible
Likes erhalten: 4 x

Beitrag von kiri67 » 21. Apr 2021, 16:19

Hi,
Wie weit die Schrauben offen stehen ist egal. Die regulieren Hauptsächlich deinen Leerlauf!
Etwa 13 ist ein Guter wert. Magerer bedeutet auch heißer im Stau eventuell.
Im Fahrbetrieb solltest du einen Wert im 13-15 anstreben.
Bei Vollgas 12-12,5 am besten.
Da musst du einiges kalibrieren um das Optimum rauszuholen.
Es lohnt sich und Ergolge machen Spaß :D
Gruß Kiri 8-)

Benutzeravatar
Schraubaer
Beiträge: 1568
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 3 x
Likes erhalten: 77 x

Beitrag von Schraubaer » 21. Apr 2021, 16:25

Stimmen die Transfer Slots? Vorm Einbau mal kontrolliert?
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
Braunschweiger
Beiträge: 1012
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang
Likes vergeben: 101 x
Likes erhalten: 29 x

Beitrag von Braunschweiger » 21. Apr 2021, 16:26

👍, auch wichtig was Heiner sagt.
Wenn die Drosselklappe zu weit auf ist, zieht sich der Motor schon im Leerlauf darüber sein Gemisch und nicht über das Leerlaufsystem.
Das verschlucken kannst du testen wenn du die Stange der Beschleunigerpumpe im Hebel ein Loch höher setz und dann noch mal probefährst, immer nur eine Sache korrigieren und testen, man vertut sich schnell.
Immer notieren was man getan hat, später weiß man es eventuell nicht mehr.
Gruß Harald

Benutzeravatar
breiti
Beiträge: 103
Registriert: 28. Aug 2020, 10:25
Wohnort: Karlsruhe
Fuhrpark: deTomaso Pantera mit 351c
Likes vergeben: 21 x

Beitrag von breiti » 21. Apr 2021, 19:26

Schraubaer hat geschrieben:
21. Apr 2021, 16:25
Stimmen die Transfer Slots? Vorm Einbau mal kontrolliert?

??
Während die Weisen grübeln; erobern die Dummen die Burg! :)

Benutzeravatar
Schraubaer
Beiträge: 1568
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 3 x
Likes erhalten: 77 x

Beitrag von Schraubaer » 21. Apr 2021, 19:35

1C7DB462-4074-4DED-AFF0-12FF60E40E4E.jpeg
1C7DB462-4074-4DED-AFF0-12FF60E40E4E.jpeg (39.62 KiB) 838 mal betrachtet
6D4F2419-50E7-49E1-A7C0-5F0506CE923D.jpeg
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

dukelc4
Beiträge: 36
Registriert: 13. Sep 2020, 19:23
Wohnort: Birkweiler
Website: https://www.youtube.com/channel/UCsW1Hf ... CAPHlETgA/
Fuhrpark: 65er Mustang Coupe 5.0
08er Focus ST 2.5
Likes vergeben: 3 x
Likes erhalten: 38 x

Beitrag von dukelc4 » 21. Apr 2021, 19:44

breiti hat geschrieben:
21. Apr 2021, 09:02
Lieber Harald, danke für die erste Antwort!! Ich dachte dass mein Vakuum schon bestens eingestellt ist. Holley soll wohl am besten über Vakuum einzustellen sein , der Edelbrock über RPM.

Ich habe den Edelbrock momentan über RPM gemacht , gehe heute Abend mal über Vakuum an. Mal schauen was dabei rauskommt!

......werde berichten :)
Den Leerlauf stell ich trotz Breitbandlambda nie nach AFR ein, sondern immer nach Unterdruck.
Der Leerlauf ist meist zu fett, hauptsache er läuft ordentlich.
Der Rest wird dann mit der Sonde eingestellt.

Gruß
Patrick

Gesperrt
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 8 Besucher online :: 0 sichtbare Mitglieder, 1 unsichtbares Mitglied und 7 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste