• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Zündung 1979 ford LTD

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Benutzeravatar
Braunschweiger
Beiträge: 694
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang

Zündung 1979 ford LTD

Beitrag von Braunschweiger » 20. Mai 2020, 16:14

Hi, wir haben hier einen 351er LTD, Bj 1979 mit Startproblem, kein Zündfunken, fester Verteiler ohne Verstellung, ohne Vacuumdose.
Neu ist Zündmodul, Zündspule, Zündgeschirr, Kerzen, Vergaser ist ein Motorcraft mit Schieber, statt Drosselklappen.
An der Zündspule liegt auf beiden Anschlüssen, bei Zündung an, Spannung an.
Im Wiring Diagram vom Shopmanual ist diese Zündanlage nicht aufgeführt.
Die Zündung nennt sich wohl EEC IV.
Wo könnter der Wurm drin stecken und wo bekommt die Zündung ihren Impuls her, ich stehe auf dem Schlauch.
2020052015581502.jpg
Gruß Harald
Dateianhänge
2020052015581501.jpg

Benutzeravatar
429CS
Beiträge: 241
Registriert: 17. Feb 2018, 08:44
Wohnort: Ichenhausen
Fuhrpark: 1970 LTD Country Squire 429
1987 Fleetwood Pace Arrow 6,2 TD
1991 Econoline E-150 5,8 EFI

Beitrag von 429CS » 20. Mai 2020, 17:21

Ist wohl eher eine elektronische Zentrale-Einspritzung statt Vergaser:

https://www.therangerstation.com/tech_l ... stic.shtml
mit allerbesten Schraubärgrüssen

Roland

Benutzeravatar
Ranchero78
Beiträge: 233
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 20. Mai 2020, 21:28

Hm :?
Im Verteiler muss ein Hallgeber sitzen der könnte defekt sein dann läuft er nicht !
Schau mal in meinem Duraspark Leitfaden Thread rein da kannst einiges sehen.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
Braunschweiger
Beiträge: 694
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang

Beitrag von Braunschweiger » 20. Mai 2020, 22:05

Der Vergaser ist ein Motorcraft Variable Venturi 7200 Vergaser,
Der Verteiler ist ohne Verstellung und Vacuumdose und null Geber im Inneren, es wird nur der Funken verteilt.
Die "Zündbox" steuert wohl auch den Vergaser, bzw bekommt es wohl auch über der Drosselklappenpoti, informationen, unter anderen steuert sie auch über einen Winkel von 50° den Zündfunken.
Das ist das was ich darüber herausgefunden habe, aber nicht wie alles zusammenhängt und der Zündfunke ausgelöst wird.
Ansonsten kenn ich das halt mit dem Kurbelwellensensor oder Nockenwellensensor, das gibt es aber erst mit den Einspritzern.
Vielleicht weiß ja wer noch was.
Gruß Harald

Benutzeravatar
Ranchero78
Beiträge: 233
Registriert: 3. Jan 2019, 16:32
Wohnort: Kreis Recklinghausen
Fuhrpark: Ranchero 500

Beitrag von Ranchero78 » 21. Mai 2020, 09:52

Aber der Wagen lief vorher oder ?
Irgendwo muss er einen Impuls bekommen woher soll er sonst wissen wann er zünden soll.
Das Steuergerät weiss es nicht ohne irgendein Geber !
Hallgeber oder Kurbelwellensensor ect.
Keine Luftpumpe sondern Hubraum
MFG Alex

Benutzeravatar
429CS
Beiträge: 241
Registriert: 17. Feb 2018, 08:44
Wohnort: Ichenhausen
Fuhrpark: 1970 LTD Country Squire 429
1987 Fleetwood Pace Arrow 6,2 TD
1991 Econoline E-150 5,8 EFI

Beitrag von 429CS » 21. Mai 2020, 11:06

Mein Einwand, das das eine TPI sein könnte, war nur eine Idee. Der Link, den ich unten dabei geschrieben habe bezieht sich aber auf die Zündung. Und da sind doch genügend Zeichnungen drin wie die zusammenhängt. Hallgeber ist wohl das Lösungswort.
mit allerbesten Schraubärgrüssen

Roland

Benutzeravatar
Braunschweiger
Beiträge: 694
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang

Beitrag von Braunschweiger » 21. Mai 2020, 12:57

Ja, der Wagen lief vor seiner Standzeit dann beschloß die Zündbox, auszulaufen, es wurde wie beschrieben, danach alles erneuert, nun haben wir versucht ihn wieder zum Leben erwecken.
@Roland, danke für deinen Link, ist aber eine andere Zündanlage, dieser Verteiler ist leer und verteilt wirklich nur, die Verstellung erfolgt über die Zündbox, ohne Wiringplan bist du echt aufgeschmissen.
2020052111464701.jpg

Benutzeravatar
429CS
Beiträge: 241
Registriert: 17. Feb 2018, 08:44
Wohnort: Ichenhausen
Fuhrpark: 1970 LTD Country Squire 429
1987 Fleetwood Pace Arrow 6,2 TD
1991 Econoline E-150 5,8 EFI

Beitrag von 429CS » 21. Mai 2020, 15:55

Will ja gerne helfen, aber erstmal muss die richtige Bezeichnung der Motorsteuerung her. Das hab ich dazu gefunden:

EEC-I
*1978
*Ignition timing, EGR, and Smog pump

EEC-II
*1979
*Carb (O2 feedback and fuel stepper motor), Ignition timing, EGR, and Smog pump

EEC-III
*1980
*Central Fuel Injection (no Self-Test functions)

EEC-IV
*1984
*OBD-I (covered in text below)...

Das geht natürlich endlos weiter. Da wir hier von einem 1979er Ford reden dürfte es sich wohl um die EEC-II handeln. Der 7200 Gaser passt auch ins Schema.

Hier ist ein 1979er Motorraum - Schaltplan. Die bezeichneten Farben der Zündbox (Ignition Module) passen überein:

https://ww2-secure.justanswer.com/uploa ... 66104l.gif

Mach doch mal bitte ein Foto des OFFENEN Verteilers. Ist das Bild der Zündbox die defekte (ausgelaufene) ? Und was für eine nutzt Du jetzt?
So gänzlich leer kann dein Verteiler gar nicht sein, denn es gehen immerhin drei Kabel da hinein. Da steckt eben der Hallgeber drin (halbrunder Magnet). Die Zündbox des 1978/79/80 Ford Granada 2,8i oder Capri ist tupfengleich! Ich selber fahre eine Duraspark Kontaktlose Zündung von 1973 in meinem LTD. Quasi ein Vorläufer der EEC.
Zuletzt geändert von 429CS am 21. Mai 2020, 16:30, insgesamt 1-mal geändert.
mit allerbesten Schraubärgrüssen

Roland

Benutzeravatar
Braunschweiger
Beiträge: 694
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang

Beitrag von Braunschweiger » 21. Mai 2020, 16:17

Ich habe wohl schon Stunden heute morgen gesucht und hatte die EEC II auch auf dem Schirm.
Die EEC III verwendet auch diesen Vergaser, soll aber von einen "Computer" gesteuert werden.
Die haben auch alle 6 Kabel, diese hier hat nur 5, als Unterscheidungsmerkmal.
Danke dir, ist sie aber nicht, es gehen auch hier Leitungen zum Verteiler.
Die Nachfolgesysteme haben auch schon alle den Einspritzcomputer, mit seinen ganzen Sensoren
Dieser verbaute Verteiler ist ein Novum und dieses System ist wohl dem Kalifornischen Markt geschuldet.
Es muss wohl einen Cranksensor geben, irgendwoher muss die Zündung ihren Impuls bekommen.
Danke für die Bemühungen
Vielleicht findet sich noch eine Lösung.
Gruß Harald

Benutzeravatar
429CS
Beiträge: 241
Registriert: 17. Feb 2018, 08:44
Wohnort: Ichenhausen
Fuhrpark: 1970 LTD Country Squire 429
1987 Fleetwood Pace Arrow 6,2 TD
1991 Econoline E-150 5,8 EFI

Beitrag von 429CS » 21. Mai 2020, 16:54

Was ist denn das eckige Ding unter der Verteilerkappe mit der Aufschrift CAP?
Und das Bild der Zündbox ist identisch mit meiner. Drei Kabels: grün, schwarz und orange gehen in den Verteiler. Der ist auch für das Signal zuständig. Ich brauche ein Bild vom offenen Verteiler! Du machst mich fertig. ;)
mit allerbesten Schraubärgrüssen

Roland

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 4 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 4 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste