• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

Motor 352 / Autolite 1.08 Vergaser

Vergaser läuft nicht? Die Karre bremst nicht oder ihr habt andere technische Probleme? Hier gehört's rein!
Antworten
SSLazio
Beiträge: 7
Registriert: 27. Aug 2019, 06:49
Wohnort: Schwäbisch Hall
Fuhrpark: Dodge Ram Gen 3 Bj 2003
Ford Galaxie 500 LTD

Motor 352 / Autolite 1.08 Vergaser

Beitrag von SSLazio » 28. Aug 2019, 11:47

Hallo Gemeinde
Ich habe einen Ford Galaxie 500 LTD . Motor ist ein 352 cui . Auf dem Vergaser steht 1.08 was
bedeutet er hat 287cfm ist das nicht zu wenig für den Motor ? Ich bin in Sachen Ford ein Neuling.
:roll: :roll:

Benutzeravatar
burnout
Administrator
Beiträge: 1361
Registriert: 22. Mär 2017, 11:55
Wohnort: Bramsche
Website: http://www.my-mach1.com
Fuhrpark: '67 Mustang | '67 Galaxie 500 | '67 Fairlane 500 Ranchwagon | '69 Mustang Mach 1 | '87 BMW 535i

Beitrag von burnout » 28. Aug 2019, 11:58

Das ist ein 2v Vergaser (Autolite 2100), richtig? Dann ist es wahrscheinlich auch der serienmäßige und sollte passen. Hast Du denn Probleme mit dem Motor oder machst Du das anhand der cfm-Rate fest?
Gruß
Christian

--
"Racing is life. Anything before or after is just waiting." -- Steve McQueen

SSLazio
Beiträge: 7
Registriert: 27. Aug 2019, 06:49
Wohnort: Schwäbisch Hall
Fuhrpark: Dodge Ram Gen 3 Bj 2003
Ford Galaxie 500 LTD

Beitrag von SSLazio » 28. Aug 2019, 12:05

Ich habe das Gefühl er läuft nicht richtig .Hab gesehen es gibt auch 4V Vergaser .

Benutzeravatar
Dude
Beiträge: 211
Registriert: 9. Jan 2018, 09:29
Fuhrpark: Ford Mustang Fastback 1966, 4-Speed Toploader, A-Code

Beitrag von Dude » 28. Aug 2019, 12:58

Immer lieber bei der Zündung anfangen.
Wenn die passt, Vergaser auf Grundeinstellung bringen.
Wenn er dann immer noch nicht läuft, könnte man über eine Vergaserüberholung nachdenken.
Es gibt keinen Grund, warum dein Motor einen 4-Fach-Vergaser bräuchte, um richtig zu laufen.
Außerdem musst du dafür auch die Ansaugbrücke wechseln.
Wie gesagt, erstmal Zündung checken, wäre besser.
Michael
- 1966 Mustang Fastback A-Code 4-Speed-Toploader

Benutzeravatar
Braunschweiger
Beiträge: 701
Registriert: 31. Mär 2017, 21:39
Wohnort: Löwenstadt
Fuhrpark: 1968er Ford Mustang

Beitrag von Braunschweiger » 28. Aug 2019, 13:20

Und nicht nur die Statische Zündung abblitzen, auch gleich die Maximale Frühzündung, bei abgehängten und verschlossenen Vacuum überprüfen.
Auch testen ob die Vacuumdose verstellt.
Gruß Harald

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 12 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 12 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste