Mercury M47 zum 60'th

In diesem Bereich könnt ihr eure Umbauprojekte und Restaurationen dokumentieren.
Benutzeravatar
Schraubaer
Beiträge: 5266
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 24 x
Likes erhalten: 674 x

Beitrag von Schraubaer » 15. Feb 2024, 20:20

Überhaupt, waren die Amis damals nicht so fett!
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
mem64
Beiträge: 1341
Registriert: 26. Jul 2019, 17:25
Wohnort: Ochtrup
Website: https://www.early-mustang.de
Fuhrpark: 64 1/2 Mustang Cabrio
70 Mustang Cabrio "Projekt"
Likes vergeben: 188 x
Likes erhalten: 141 x

Beitrag von mem64 » 15. Feb 2024, 22:06

Schraubaer hat geschrieben:
15. Feb 2024, 20:20
Überhaupt, waren die Amis damals nicht so fett!
Deswegen sind die Autos ja immer größer geworden 🤭😄
Meine Nachbarn hören immer gute Musik...... ob sie wollen oder nicht 😆

Martin (mem)

http://early-mustang.de/

Benutzeravatar
bernd61hd
Beiträge: 419
Registriert: 21. Nov 2021, 17:33
Wohnort: Am Mellensee
Fuhrpark: Mercury M47 '49, Ford E350 V10 Tioga WoMo "Elwood ", Chevy Silverado, Harley 1-8, Buick elektra '62
Likes vergeben: 35 x
Likes erhalten: 133 x

Beitrag von bernd61hd » 18. Feb 2024, 08:21

Guten Morgen, gestern war der Tag. Erstmal war ich Freitag bei einem Freund und habe noch einen gebrauchten aber guten 6 v Starter gekauft.
IMG_20240217_074903_094840.jpg
Den werde ich mir hinlegen als Ersatz. Den originalen Starter habe ich wieder eingebaut und er dreht. Richtig kräftig. Vorher noch die neue Kabel montiert. Die Kabelschuhe sind gekommen. Gestern war ich beim Elektriker der das richtige Werkzeug hat um die Kabelschuhe zu quetschen.
IMG_20240217_075512_095049.jpg
dann den Benzin Kanister gefüllt und angeschlossen. Aus dem Schauglas und der Benzinpumpe läuft es raus. Also beides auseinander und dicht gemacht.
IMG_20240217_111654_095017.jpg
Danach , es war dicht, zu starten versucht. Er sagt gar nichts. Mit Starterspray in den Ansaugrohr, nichts. Dann nochmals die Zündung überprüfen. Auf OT und siehe da, der Zündverteiler Finger muss um 180 Grad gedreht werden. Dann den Zündverteiler ein kleines Stück gedreht bis der Zündfunke kommt. Genau dort fixiert. Dann mit Benzin aus einer Dose direkt oben rein.
IMG-20240217-WA0000_070428.jpg
Das hat funktioniert . Aber nur mit Benzin aus der Dose. Also kurz den Vergaser aufgeschraubt und nachgeschaut.
IMG_20240217_132534_094944.jpg
Benzin ist da. Den Schwimmer noch etwas mehr eingestellt. Dann nochmals probieren.

Kurz gelaufen dass ich sehe daß die Ölpumpe fördert. Ölfilter zu und nochmals. Er läuft. Dann auch mit Benzin aus den Vergaser.

Natürlich geht alles nicht glatt. Öl unterm Truck. Der Deckel vom Ölfilter ist nicht dicht. Der Gummi ist wahrscheinlich noch original.

Dann
IMG_20240217_151357_094811.jpg
Da ich kein Ersatz habe, kurz was gebaut.
IMG_20240217_151629_094921.jpg
Aber ist immernoch nicht dicht.
IMG_20240217_135209_095652.jpg
Dann noch Öl aus einer Bohrung die nicht mit der richtigen Dichtung verschlossen war.
IMG_20240217_153405_095035.jpg
Jedenfalls läuft er. Starte ohne Gas zu geben und läuft ruhig im Standgas.
Das ist erstmal geschafft. Die Sache mit dem öl gehe ich nächste Woche an und dann wird der Motor eingelaufen.
Allen einen schönen Sonntag.
Dateianhänge
IMG_20240217_151629_094921.jpg
Richtige Autos haben 8 Zylinder, alles andere sind Keksdosen........

Benutzeravatar
bernd61hd
Beiträge: 419
Registriert: 21. Nov 2021, 17:33
Wohnort: Am Mellensee
Fuhrpark: Mercury M47 '49, Ford E350 V10 Tioga WoMo "Elwood ", Chevy Silverado, Harley 1-8, Buick elektra '62
Likes vergeben: 35 x
Likes erhalten: 133 x

Beitrag von bernd61hd » 20. Feb 2024, 03:52

Guten Morgen, gestern hab ich mir Gedanken gemacht und nochmals nachgefragt beim Experten daß ich das Problem mit dem Ölfilter in den Griff bekomme. Die Ölpumpe fördert das öl mit vollem Druck in die öl Kammer. Dort wird durch die kleine Öffnung der Druck verringert und geht zurück in den Motor. Mein Motoren Experte meinte, die Dichtung aus Dichtungspapier einsetzen. Gummi drückt sich weg.
IMG_20240204_123909_022227.jpg
Das habe ich gemacht . Dann muß der Druck in der Kammer runter. Dazu habe ich den Winkel Fittich ausgebaut und zu gelötet. Danach ein 1.2 mm Loch gebohrt. Also den Durchfluss in die Kammer verringert. Der große Druck bleibt in der Zuleitung und nicht in der Kammer. Der Mike ,der schon viele Flathaed restauriert hat, nimmt auch gern eine düse von einem kleinen Vergaser und setzt diese ein.
IMG_20240219_123641_074405.jpg
IMG_20240219_150457_074344.jpg
Alles wieder zusammen gebaut und erstmal stehen lassen.

Dann würde noch der nächste Schritt vorbereitet. Die Kotflügel. Wenn der Motor eingelaufen ist, dann kann der Rest zusammen gebaut werden.
IMG_20240219_161723_074436.jpg
IMG_20240219_162658_074315.jpg
Ich hoffe das ich das Problem mit dem undichten Filter gelöst habe. Probelauf ist am Mittwoch.

Grüsse Bernd 61 HD aus Rehagen Sued
Richtige Autos haben 8 Zylinder, alles andere sind Keksdosen........

Benutzeravatar
2CV8
Beiträge: 79
Registriert: 6. Nov 2023, 01:46
Wohnort: Schweiz
Fuhrpark: 1964 Mercury Monterey Marauder
Likes vergeben: 56 x
Likes erhalten: 38 x

Beitrag von 2CV8 » 20. Feb 2024, 13:28

bernd61hd hat geschrieben:
14. Feb 2024, 04:52
Hallo an alle. Eine Frage in die Runde. Da bei meinem Merc beim Kauf keine hintere Stoßstange bei war, bin ich auf der Suche nach einer gebrauchten Stoßstange für eine F1 48 bis 56. Gerne mit Rost und Beulen. Diese passt besser zu meinem Merc. Wenn ich keine bekomme werde ich wohl eine neue kaufen müssen. Passt zwar nicht so richtig, aber Stoßstange sollte schon sein.
Grüsse Bernd 61 HD aus Rehagen Sued
Hallo Bernd

Mach doch diese Anfrage unter Markt - Gesuche als separaten Thread rein. Ich habe das Gefühl, dass das sonst hier untergeht.

Lieber Gruss, Peter
PS: und noch einmal: sensationell, was du alles machst und auch dokumentierst!

rockebilly_74
Beiträge: 55
Registriert: 15. Apr 2021, 18:36
Wohnort: Wöllstadt
Fuhrpark: 1929 Model A, 1953 F100, 1957 Chevy Station, 1956 Cadillac 60s, 1971 Ranchero GT & 1947 WLA
Likes vergeben: 19 x
Likes erhalten: 11 x

Beitrag von rockebilly_74 » 20. Feb 2024, 14:02

2CV8 hat geschrieben:
20. Feb 2024, 13:28
bernd61hd hat geschrieben:
14. Feb 2024, 04:52
Hallo an alle. Eine Frage in die Runde. Da bei meinem Merc beim Kauf keine hintere Stoßstange bei war, bin ich auf der Suche nach einer gebrauchten Stoßstange für eine F1 48 bis 56. Gerne mit Rost und Beulen. Diese passt besser zu meinem Merc. Wenn ich keine bekomme werde ich wohl eine neue kaufen müssen. Passt zwar nicht so richtig, aber Stoßstange sollte schon sein.
Grüsse Bernd 61 HD aus Rehagen Sued
Hallo Bernd

Mach doch diese Anfrage unter Markt - Gesuche als separaten Thread rein. Ich habe das Gefühl, dass das sonst hier untergeht.

Lieber Gruss, Peter
PS: und noch einmal: sensationell, was du alles machst und auch dokumentierst!
Ich glaube die hintere Stoßstange habe ich noch von meinem 1953er liegen, kann gerne am WE mal schauen, wenn Interesse besteht.

Benutzeravatar
bernd61hd
Beiträge: 419
Registriert: 21. Nov 2021, 17:33
Wohnort: Am Mellensee
Fuhrpark: Mercury M47 '49, Ford E350 V10 Tioga WoMo "Elwood ", Chevy Silverado, Harley 1-8, Buick elektra '62
Likes vergeben: 35 x
Likes erhalten: 133 x

Beitrag von bernd61hd » 21. Feb 2024, 05:02

rockebilly_74 hat geschrieben:
20. Feb 2024, 14:02
2CV8 hat geschrieben:
20. Feb 2024, 13:28
bernd61hd hat geschrieben:
14. Feb 2024, 04:52
Hallo an alle. Eine Frage in die Runde. Da bei meinem Merc beim Kauf keine hintere Stoßstange bei war, bin ich auf der Suche nach einer gebrauchten Stoßstange für eine F1 48 bis 56. Gerne mit Rost und Beulen. Diese passt besser zu meinem Merc. Wenn ich keine bekomme werde ich wohl eine neue kaufen müssen. Passt zwar nicht so richtig, aber Stoßstange sollte schon sein.
Grüsse Bernd 61 HD aus Rehagen Sued
Hallo Bernd

Mach doch diese Anfrage unter Markt - Gesuche als separaten Thread rein. Ich habe das Gefühl, dass das sonst hier untergeht.

Lieber Gruss, Peter
PS: und noch einmal: sensationell, was du alles machst und auch dokumentierst!
Ich glaube die hintere Stoßstange habe ich noch von meinem 1953er liegen, kann gerne am WE mal schauen, wenn Interesse besteht.
Guten Morgen, danke, das währe cool. Hast eine PM von mir.
Grüsse Bernd 61 HD
Richtige Autos haben 8 Zylinder, alles andere sind Keksdosen........

Benutzeravatar
bernd61hd
Beiträge: 419
Registriert: 21. Nov 2021, 17:33
Wohnort: Am Mellensee
Fuhrpark: Mercury M47 '49, Ford E350 V10 Tioga WoMo "Elwood ", Chevy Silverado, Harley 1-8, Buick elektra '62
Likes vergeben: 35 x
Likes erhalten: 133 x

Beitrag von bernd61hd » 21. Feb 2024, 20:10

Guten Abend, so, heute war der Tag. Den Merc normal gestartet. Choke gezogen und gestartet. Gleich angesprungen und läuft ruhig im Standgas.

Da der Motor doch ein wenig schwitzt an einigen Stellen, habe ich ein wenig Kühler dicht in den Kühler gegeben. Dann den Motor warm laufen lassen. Der linke Kreislauf hat gut geöffnet, der rechte braucht ein wenig, ist aber auch geöffnet. Dann den Motor auf ca. 2000 Umdrehungen gebracht und 15 Minuten laufen lassen. Dann habe ich das Experiment abgebrochen da ich erst den Vergaser einstellen will. Ich glaube er läuft zu mager. Jedenfalls läuft er und springt auch sofort an.
IMG_20240221_133900_064255.jpg
Der Ölfilter wird auch gut warm und die Amateuren zeigen auch an. Was sie anzeigen lassen ich mal offen.

Dann war Zeit für Bleche. Erstmal vorbereitet.
IMG_20240220_125121_064313.jpg
IMG_20240220_131720_064131.jpg
IMG_20240221_174039_064235.jpg
Auch schon angefangen die Optik zu verschönern.
IMG_20240221_171747_064335.jpg
IMG_20240221_171756_064214.jpg
Nochmals alles kontrolliert. Alles dicht. Auch der Ölfilter ist dicht. Dann noch ein wenig abgeschmiert.
IMG_20240221_143049_064323.jpg
IMG_20240221_143025_064104.jpg
Morgen weiter. Werde den Vergaser einstellen und das zusätzliche Öl Manometer montieren.

Grüsse Bernd 61 HD aus Rehagen Sued
Richtige Autos haben 8 Zylinder, alles andere sind Keksdosen........

Benutzeravatar
Schraubaer
Beiträge: 5266
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 24 x
Likes erhalten: 674 x

Beitrag von Schraubaer » 21. Feb 2024, 20:45

Mal sehen, wie gut die Nocken ohne erfolgten Break-In klarkommen werden.
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
IwI540
Beiträge: 601
Registriert: 30. Jan 2021, 16:14
Wohnort: Dithmarschen
Fuhrpark: F 250 Bj 66 428 FE , Ape 50 TL2T Bj72 7,9 cui, Volvo FH4 610 Turbochip DK.......:-) Ducati Monster 1100
Likes vergeben: 64 x
Likes erhalten: 118 x

Beitrag von IwI540 » 21. Feb 2024, 21:02

Schraubaer hat geschrieben:
21. Feb 2024, 20:45
Mal sehen, wie gut die Nocken ohne erfolgten Break-In klarkommen werden.
nicht miesepetrig machen- Bernd freut sich erstmal daß der Motor läuft

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag