• Willkommen auf Fomoco.eu
  • Herzlich willkommen im Forum für US-Ford-Klassiker!

    In diesem Forum bieten wir Austausch und Infos zu allen klassischen US-Cars der Ford Motor Company. Egal ob Ihr einen Ford, Mercury, Lincoln oder Edsel fahrt - hier seid ihr willkommen Euch zu beteiligen.
    Hier geht es los: Jetzt registrieren!

1968 F250 "special" Camper Special Projekt

In diesem Bereich könnt ihr eure Umbauprojekte und Restaurationen dokumentieren.
Benutzeravatar
cash666
Beiträge: 230
Registriert: 15. Okt 2019, 14:23
Wohnort: Greven
Fuhrpark: 1968 Mercury Cougar 302
1968 Ford F250 460 Camper Special
Likes vergeben: 6 x
Likes erhalten: 27 x

Beitrag von cash666 » 3. Mai 2021, 21:05

Ich sag ja...ist m.M. Nach nicht viel spiel...und man muss genau hinschauen 😬

Ich mach demnächst mal ein video wie das an der Achse vom anfahren bis zum 4. Gang aussieht. Aber der Motor hat vielleicht einfachnur ordentlich Drehmoment?! :lol:

Wüsste aber nicht was ich ändern sollte um zu verhindern das die Achse sich so bewegt...

Ob das Geräusch nun tatsächlich vom Yoke kommt oder nicht...schwer zu sagen. Dafür müsste man mit den Ohren beim fahren unterm Fahrzeug sein...
Ich hab mal versucht aufgebockt im 4. Gang Gas zu geben und dabei gebremst um Last zu simulieren, konnte das Geräusch aber dadurch nicht reproduzieren.
Kann am Ende auch von der Hinterachse kommen, ich werd mal die Kamera weiter nach hinten setzen und auf den Yoke von Achse richten, ob der ggf axial Spiel hat.
Ich hatte mal versucht mit der Hand in Axialer Richtung zu wackeln, konnte aber dadurch nichts bewegen...
Bild
***Electronic Customs***
Elektrische/Elektronische Customlösungen fürs US Car der 50s-70s ;)
für Infos einfach eine PN schreiben :!:

Skiseppel
Beiträge: 14
Registriert: 19. Mär 2021, 17:23
Wohnort: Waldbronn
Fuhrpark: Ford Mustang Coupé 1966
F 250 Pickup 1968

Beitrag von Skiseppel » 6. Mai 2021, 18:47

Hallo,

habe heute bei mir nachgemessen und ca. 2 1/4“ gemessen- nicht auf‘s zehntel genau. Stimmt aber mit deiner Messung „Abstand Ende Yoke - Gummi Mittelager sind ca 5,8cm„ überein.
Hast du mal beim Fahren ausgekuppelt und dann gehört.
Grüße
Skiseppel

Benutzeravatar
cash666
Beiträge: 230
Registriert: 15. Okt 2019, 14:23
Wohnort: Greven
Fuhrpark: 1968 Mercury Cougar 302
1968 Ford F250 460 Camper Special
Likes vergeben: 6 x
Likes erhalten: 27 x

Beitrag von cash666 » 6. Mai 2021, 22:05

Skiseppel hat geschrieben:
6. Mai 2021, 18:47
Hallo,

habe heute bei mir nachgemessen und ca. 2 1/4“ gemessen- nicht auf‘s zehntel genau. Stimmt aber mit deiner Messung „Abstand Ende Yoke - Gummi Mittelager sind ca 5,8cm„ überein.
Hast du mal beim Fahren ausgekuppelt und dann gehört.
Grüße
Skiseppel
Danke dir!




Ich habe heute nochmal ein bisschen weiter gesucht, auch aus einem US Forum wurde ich darauf hingewiesen das sich meine Hinterachse etwas stark verdreht. Habe nochmal ein Video gemacht von anfahren bis 4. Gang:
<iframe src="" width="640" height="564" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>


Hier ein interessanter Artikel zum Thema Winkel im Antriebsstrang:
https://www.diyford.com/ford-restomod-r ... ion-guide/

Habe meinen Antriebsstrang auch mal vermessen (unbeladen auf gerader Fläche, alle Winkel absolut im Bezug auf 0° Standfläche):
IMG_8938.JPG
Wenn ich die Infos aus dem Artikel nehme heißt das, dass mein Antriebsstrang erstmal nicht richtig ausgerichtet ist. 5.3° Getriebe nach unten scheint ok, ich habe auf Fordification eine Zeichnung gefunden auf der der Einbauwinkel des 390ers im Truck 5.7° beträgt. Dadurch das ich einen 460er habe könnte die Differenz entstanden sein.
Was mich wundert ist, dass der 1. Teil der Kardanwelle im Bezug auf den Getriebeausgang nach oben zeigt. Hierzu konnte ich in den Shop Manual nicht wirklich was finden. Muss das wirklich so?

Was meint ihr, mal versuchen mit Keilen den Pinion Winkel an der Hinterachse nach weiter unten zu bekommen? Oder das Mittellager unterfüttern um Welle 1 Parallel zum Getriebeausgang zu bekommen und die Arbeitswinkel der Kreuzgelenke in Welle 2 anzugleichen?
bei spicer gibts einen calculator der einem die Arbeitswinkel der einzelnen Kreuzgelenke ausspuckt:
Driveshaft angles.jpg
Wenn ich die Theorie richtig verstanden habe sollten die operating Angle 2 und 3 möglichst gleich sein?!
Ich denke nachwievor dass das Geräusch am Slip Yoke entsteht und ggf. durch den zu Großen Winkel an dessen Kreuzgelenk hervorgerufen wird.


Dazu kommt noch, das meine hintere Kardanwelle krumm zu sein scheint:
<iframe src="" width="640" height="564" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>

Man sieht das sie in der Mitte eiert. Bekommt das ein Gelenkwellen-Betrieb wieder gerichtet oder wird dann ein neues Zwischenrohr eingesetzt?

Mal unabhängig davon, das ich das Geräusch gerne schon beseitigt hätte, finde ich das ein sehr interessantes Thema!
Bild
***Electronic Customs***
Elektrische/Elektronische Customlösungen fürs US Car der 50s-70s ;)
für Infos einfach eine PN schreiben :!:

John Doe
Beiträge: 326
Registriert: 30. Jan 2018, 09:32
Wohnort: 51519
Fuhrpark: 1966 Fairlane 500XL
1974 BMW 1602
Likes erhalten: 2 x

Beitrag von John Doe » 7. Mai 2021, 06:16

Hallo,

also ich würde hier im ersten Schritt mal das Mittellager unterlegen.
Wenn ich das in deinem Video richtig gesehen habe ist das nur mit zwei Schrauben fest, das ist ja wirklich schnell gemacht.
Gruss

Klaus

Benutzeravatar
Schraubaer
Beiträge: 1569
Registriert: 2. Jan 2020, 22:05
Wohnort: Winsen
Fuhrpark: 69 Mustang Sportsroof(RIP), 69 Mercury Cougar(RIP), 71 Dodge Challenger R/T, 98 Dodge Durango, 11 Mustang GT
Likes vergeben: 3 x
Likes erhalten: 77 x

Beitrag von Schraubaer » 7. Mai 2021, 07:43

Die Teilung der Wellengeometrie verkompliziert natürlich alles.
Trotzdem sollten die Regeln von Aus- u. Eingangswinkel hier auch hier ihre Gültigkeit behalten?
Mal zur Veranschaulichung, was da für Kräfte wirken, hat Achim dieses tolle Vid in der Nachbarschaft gepostet.



Könnte mir vorstellen, daß deshalb die Hinterachse derart hochgezwungen wird!?
Zuletzt geändert von Schraubaer am 7. Mai 2021, 08:13, insgesamt 1-mal geändert.
Sage, was wahr ist, trinke, was klar ist, esse, was gar ist und #%*, was da ist!!!

Benutzeravatar
bird
Beiträge: 99
Registriert: 21. Apr 2018, 20:09
Likes erhalten: 3 x

Beitrag von bird » 7. Mai 2021, 08:03

Danke dir Heiner...

damit habe ich das auch endlich kapiert...war bestimmt auch die Ursache der Vibrationen bei meinem Fastback. ;)
Grüße
Alexander (bird)

Benutzeravatar
cash666
Beiträge: 230
Registriert: 15. Okt 2019, 14:23
Wohnort: Greven
Fuhrpark: 1968 Mercury Cougar 302
1968 Ford F250 460 Camper Special
Likes vergeben: 6 x
Likes erhalten: 27 x

Beitrag von cash666 » 7. Mai 2021, 10:36

Danke für eure Antworten!
Das Video von Achim kenne ich, da werden natürlich die Extreme dargestellt.

Mein Problem besteht ja nicht nur in einer falschen Wellengeometrie, sondern auch darin das sich die Hinterachse zu sehr bewegt und damit die Geometrie dynamisch verändert.
Ich muss also versuchen mit der initial Geometrie in einen Bereich zu kommen, bei dem noch Änderungen möglich sind ohne in die Grenzbereiche zu kommen. Ich werde heute mal mit dem Mittellager anfangen.

Lg
Chris
Bild
***Electronic Customs***
Elektrische/Elektronische Customlösungen fürs US Car der 50s-70s ;)
für Infos einfach eine PN schreiben :!:

John Doe
Beiträge: 326
Registriert: 30. Jan 2018, 09:32
Wohnort: 51519
Fuhrpark: 1966 Fairlane 500XL
1974 BMW 1602
Likes erhalten: 2 x

Beitrag von John Doe » 7. Mai 2021, 13:42

Evtl. könnten hier traction bars, caltracks oder wie auch immer man die nennt helfen.
Die verhindern auf jedem Fall ein zu starkes verwinden der Federn.
Dateianhänge
unnamed.jpg
unnamed.jpg (39.08 KiB) 116 mal betrachtet
Gruss

Klaus

Benutzeravatar
cash666
Beiträge: 230
Registriert: 15. Okt 2019, 14:23
Wohnort: Greven
Fuhrpark: 1968 Mercury Cougar 302
1968 Ford F250 460 Camper Special
Likes vergeben: 6 x
Likes erhalten: 27 x

Beitrag von cash666 » 7. Mai 2021, 18:54

Ich habe heute mal ein paar Sachen getestet und geändert.
Als erstes habe ich das Mittellager um 25mm nach unten versetzt, daraus ergeben sich nun folgende Winkel.
Getriebe: 5,0°
1. Welle: 4,7°
2. Welle: 4,8°
Achse: 5,5°

Die Abweichungen an Getriebe und Achse kommen daher, das der Truck wohl nicht ganz identisch zur vorherigen Messung stand, aber es geht ja um die Differenzen. Wenn man sich die Winkel anschaut entspricht das nahezu einer gerade durchgehenden Welle von Getriebe bis Achse. Lediglich die Achse müsste noch ein bisschen nach unten gedreht werden.
Testfahrt danach -> Geräusch unverändert

Die Achse kippt ja nach wie vor nach oben beim Beschleunigen. Also habe ich meine Zusatzblattfedern nach vorne am Rahmen vorgespannt, um das Kippen etwas zu verringern.
IMG_8941.JPG

Testfahrt danach:
<iframe src="" width="640" height="564" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>
Geräusch bleibt!
Ich finde das Kippen der Achse ist schon sichtbar weniger geworden, bzw. jetzt mehr im Lastwechsel beim vom Gas gehen zu sehen. Da allerdings ist das Geräusch nicht zu hören, nur beim Beschleunigen.
Ich würde also vermuten das es gar nicht von den Winkeln der Antriebswelle kommt...

Dann habe ich die hintere Welle nochmal ausgebaut und mir nochmal die Verzahnung angeschaut, sauber gemacht usw. Ich kann da nicht wirklich was erkennen.
IMG_8945.JPG
IMG_8946.JPG
auf dem vorderen Teil der Welle ist eine Art Kunststoffbeschichtung. Darunter ist die Verzahnung nicht glatt, sondern "geriffelt". Möglicherweise ist das Ende des Yokes genau an der Stelle, an der man die "Riffel" sieht und schabt da entlang?!
Ich habe nochmal ein Video gemacht wo man recht gut sieht wie stark der Yoke auf der Verzahnung kippelt.
<iframe src="" width="640" height="564" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>

Ich will das mal als Ursache nicht ausschließen, weiß aber nicht so richtig wie ich das testen soll :?
Muss ich nochmal drüber nachdenken. Was könnte das für eine Beschichtung sein und kann man die wieder auftragen?

Wenn mir nichts weiteres einfällt mach ich mal die Hinterachse auf und schaue ob ich da was finde. Habe heute nochmal versucht ob der Yoke an der Hinterachse merkbares Axialspiel hat oder kippelt, ist aber beides nicht der Fall.

Danke für Eure Hilfe!
Bild
***Electronic Customs***
Elektrische/Elektronische Customlösungen fürs US Car der 50s-70s ;)
für Infos einfach eine PN schreiben :!:

Antworten
  • Vergleichbare Themen
    Antworten
    Zugriffe
    Letzter Beitrag
  • Wer ist online?
  • Insgesamt sind 4 Besucher online :: 0 sichtbare Mitglieder, 0 unsichtbare Mitglieder und 4 Gäste

    Der Besucherrekord liegt bei 362 Besuchern, die am 22. Jan 2020, 02:21 gleichzeitig online waren.

    Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste